/* Captain HQ logo + wordmark in status-page header */
a[href="https://captainhq.ai"].flex.w-full.h-full {
width: auto !important;
height: auto !important;
display: inline-flex !important;
align-items: center !important;
gap: 4px !important;
text-decoration: none !important;
}
a[href="https://captainhq.ai"].flex.w-full.h-full::after {
content: "Captain HQ";
font-family: Inter, -apple-system, sans-serif;
font-size: 16px;
font-weight: 600;
letter-spacing: 0;
line-height: 1;
color: #4A4238;
white-space: nowrap;
}
/* Get updates button brand color */
.large-header__get-updates-btn,
button.large-header__get-updates-btn {
background: #C87560 !important;
background-color: #C87560 !important;
border: 1px solid #C87560 !important;
color: #ffffff !important;
}
.large-header__get-updates-btn:hover,
button.large-header__get-updates-btn:hover {
background: #b86a55 !important;
background-color: #b86a55 !important;
border-color: #b86a55 !important;
color: #ffffff !important;
}
.large-header__get-updates-btn:focus-visible {
outline: 2px solid #8F485D;
outline-offset: 2px;
}
/* Match captainhq.ai warm background */
body,
.skin,
.skin .flex.flex-col,
.skin .relative.flex-grow {
background-color: #FAF8F2 !important;
}
Captain HQ - Test incident - setup verification – Incident details
Test incident - setup verification
Started about 2 hours agoJuly 11, 2026Lasted 2 minutes2:032:05 PMUTC Affected
Website
Major outage from 2:03 PM to 2:05 PM
Captain Web App
Major outage from 2:03 PM to 2:05 PM
Player Mobile App
Major outage from 2:03 PM to 2:05 PM
API
Major outage from 2:03 PM to 2:05 PM
Email & Notifications
Major outage from 2:03 PM to 2:05 PM
Sign-in
Major outage from 2:03 PM to 2:05 PM
Resolved
UTCResolved
UTCThis incident has been resolved.
Investigating
UTCInvestigating
UTCWe are currently investigating this incident.